Epson SC-P800 und Hahnemühle Medium Einstellungsvorgabe: Drucker verweigert Print
  • Hallo

    ich wollte gerade einige Prints mit Hahnemühle Photo Silk Baryta Papier und den Hahnemühle für den Epson SC P800 mitgeliefertem ICC sowie Einstellungsvorgaben durchführen (C1). 

    Ich laufe da in einen Konflikt rein, weil ich die Voreinstellung für das Papier nicht in den Griff bekomme. 

    Es wird von Hahnemühle gesagt, dass für dieses Papier in den Epson Treiber Einstellungen "EPSON Premium Luster" eingegeben werden soll.  Das kann ich zwar am Drucker selbst manuell einstellen, aber nicht auf dem Computer (MacPro) im Menue-Dialog "Druckereinstellungen" .  Hier habe ich als Medium nur "Ultra Premium Photo Paper Luster" als Auswahl. Somit  Das konfligiert das natürlich mit den manuell am Drucker vorgenommenen Voreinstellungen, und der Drucker verweigert korrekterweise das Drucken. 

    Nun bin ich fast sicher, dass ich etwas übersehe oder dass ich schlichtweg auf dem berühmten "Schlauch" stehe.
    Ich verstehe schon einmal grundsätzlich nicht, dass ich überhaupt am Drucker selbst das vom Hahnemühle verlangten Medium auswählen kann, mir aber genau diese Einstellung im Druckereinstellungs Menü nicht angeboten wird (??) . 

    Ich komm nicht weiter  und frage mich, was ich übersehe. Nun habe ich den Drucker auch neu und hatte vorher den Prograf1000 (getauscht wegen dem Tintenverschleiß des Prografs) 

    Ich würde mich extrem freuen , wenn mir jemand weiterhelfen könnte. 
  • wieder hallo :)
    Du weisst, dass der SC-P800 verschiedene Papiereinzüge hat?

    Dünne und flexible Medien wie z.B. Epson Premium Luster werden standardmäßg über den Automatischen Einzug zugeführt. Dies ist so in der Medieneinstellung für Luster hinterlegt.
    Dickeres oder steiferes Papier wie z.B. Hahnemühle Photo Silk Baryta gehört dagegen in den Fronteinzug.
    Die Details findest Du im Epson Handbuch, z.B. S.130 ff.

    Im Rechner (Druckertreiber) wählst du also die von Hahnemühle empfohlene Epson-Medieneinstellung "Luster" (und damit "PK/Glanztinte") sowie die empfohlene Qualitätstufe "Superfein / 1440 dpI".
    DANN änderst Du die Papierzuführung auf "Fronteinzug / Kunstdruckpapier" UND passt Papierstärke und Walzenabstand an (z.B. Papierstärke 4, Walzenabstand breit). - Unter Windows kann ich das benutzerdefiniert speichern.

    Bei den Drucker-Grundeinstellungen habe ich eingestellt:
    Papierschieflage EIN,  Horizontal zentriert EIN, Seitenlinie drucken AUS,  Papiergröße prüfen AUS, 
    BK-Auto-Tintenwechsel EIN,  Dickes Papier AUS.
    Die druckerinternen Einstellungen zu Papiergröße und Papiertyp, die der Drucker beim Papiereinlegen anzeigt (sie können nun geändert werden), mögen zunächst irritieren, interessieren aber nicht.
    Mit dem Druckauftrag werden die Parameter vom Rechner in den Drucker übertragen. - Das sollte auch unter MAC OS funktionieren.

    Benutze Deinen Drucker regelmäßig, halte ihn sauber und überprüfe mit dem Düsentest, ob die Druckköpfe frei sind - und hin und wieder mal die Matt-Tinte aktivieren!
    viel Spaß, Wolfgang
    - - -
    Edit:
    Sehe gerade, dass beim Speichern die Uhrzeit richtig angezeigt wird - und nach dem Abmelden eine völlig andere :)

  • Hallo, eine Möglichkeit wäre, das du bei der Installation des Druckers auf dem Mac den falschen Treiber gewählt hast. Apple wählt standardmäßig den „Airprint“-Treiber vor, das übersieht man schnell. Du kannst das kontrollieren, indem du das Dialogfenster zum Druckertreiber aufrufst. Wenn unter Treiber-Art „Epson SC-P800 SeriesAirPrint“ eingetragen ist, handelt es sich um den falschen Treiber. Die Papierbezeichnungen sind dann falsch und auch nicht komplett, die Einstellungsmöglichkeiten sind eingeschränkt und die Druckqualität ist auch nicht gut. An der Stelle sollte nur „Epson SC-P800 Series“ stehen, das ist dann der Original Epson Treiber.


    Sollte da "AirPrint" stehen, musst du diesen Drucker aus dem System löschen und neu installieren. An einer Stelle kannst du dann zwischen den beiden Treibern wählen, vorausgesetzt, du hast den Original Epson Treiber auch vorher irgendwann installiert.


    Gruß Rene,

    farbenwerk


    image


    image



  • Hallo Farbenwerk und WW.   Danke für die Hinweise.

    Ja, der Treiber ist korrekt, Airprint ist von Anfang an gelöscht.  Und mir ist schon klar, dass der Fronteinzug für das dicke Papier genutzt wird ;-). 

      Aber hier lieber bzw. "liebes"  "Farbenwerk" dreht sich das Problem im Kreis, denn Du schreibst , man kann am Rechner "Luster" einstellen, ja klar, aber eben nur das "ultra" oder das "Metallic" und eben nicht das , was von HM angegeben wird, "Epson Premium Luster" .  Das ist doch mein Problem und nichts anderes,  zumindest kausal logisch hinsichtlich der Vorgabe für die Auswahl der Druckeinstellungen, die schlichtweg nicht existiert. 
    Ich hatte 10 Jahre lang einen 3800, ein klein bisschen Erfahrung hab ich durchaus, daher bin ich ja so verwundert über die seltsame Anweisung seitens HM.

    Ich habe HM jetzt mal dieselbe Frage geschrieben. Ich find das einfach irreführend. Wenn auch das "Ultra" geht , dann ist das ja prima, aber dann sollten sie das auch so schreiben "Druckereinstellungen "Ultra Premium Photo Paper Luster" und nicht "Epson Premium Luster".  Denn noch einmal, das existier nicht in den Druckereinstellungen, dafür aber am Drucker. 

  • Hallo tompisa,
    warum so kompliziert? Die internen Drucker-Einstellungen werden beim Druck "überschrieben". Wähle im Rechner die Medieneinstellung "... Luster", die Hahnemühle auch für andere Papiere empfiehlt und passe den Rest an. Beim 3800 war das ähnlich. Dann klappt es auch mit dem richtigen Treiber.
    lg, Wolfgang

Herzlich Willkommen!

Bitte wählen Sie eine der folgenden Optionen, um das
FineArtPrinter-Forum
aktiv zu nutzen.

In this Discussion