4800 druckt nicht alle Kanäle ....
  • Hallo allerseits, 

    meine Epson Stylus 4800 mach wieder mal macken ...

    es sieht laut Düsentest so aus als würde er LC und LM nicht drucken ...

    Habe ein Taschentuch mit 96% Alkohol rein gelegt und den Kopf darauf geparkt, danach eine Düsenreinigung aus dem Treiber gemacht aber das hat nichts verbessert ...

    das hab ich 3x wiederholt, danach hab ich den Druckkopf augebaut und ihn auf Isopropanol gelegt.
    nach ca. 3 Stunden habe ich dann die betroffenen Kanäle mit Spritze und Schlauch gespült (wieder Isopropanol).

    Da auf eunem Testdruck fast nichts zu sehen war hab ich dann noch einen Power cleaning Zyklus gemacht in der Hoffnung dass dann alles wieder läuft ... nix da.


    Hat jemand eine Idee was da noch helfen könnte ?


    Danke

    LG
    Florian

  • Hi,

    waren alle Düsen in LC und LM weg?

    Hast du dir angesehen wie der Alkohol aus den Düsen kommt? Die ganze Düsenreihe sollte schön gleichmässig und gerade nach unten sprühen.

    Luft in der Zuleitung?
  • hi, 

    danke.
    also es hat raus gesprüht ... genau hab ich das nicht beachtet ... 
    das mit der Luft hab ich mir noch nicht angeschaut, muss ich noch machen.
    sonst werd ich die ganze Kiste nochmal zerlegen müssen und das genauer beobachten.

    Danke
    für die Antwort

    frohe Weihnachten

    LG
    Florian


  • Hi,

    dann kannst dir auch noch von den betroffenen Farben die Damper ansehen.

    Weisst du wie man ins Service Menü kommt und hast du den Field Repair Guide?
  • ... Nein weiß ich nicht und hab ich nicht ...
    wo bekommt man die Info bzw. den Guide ?

    Danke

  • Um ins Servicemenü zu kommen:

    http://churchillphotographer.blogspot.de/2008/03/epson-4800-4000-inkjet-printer-sscl.html

    Da ganz interessant die 5 verschieden auswählbaren Reinigungsmethoden:

    Std. KK0 (Weakest cleaning cycle (uses less ink))
    Std. KK1 (Medium strength cleaning cycle)
    Std. KK2 (Stronger cleaning cycle)
    Std. KK3 (Strongest cleaning cycle)
    Init. Fill (Forces a initial fill (prime))
     
  • Hi, 

    also ich hab nun nochmal den Druckkopf ausgebaut und gut gespült.
    Es sieht so aus als würden die betroffenen Kanäle frei sein, es sprüht über die ganze breite gleichmäßig heraus.

    Probleme scheint nur die andere Seite zu machen, ich bekomme nämlich bei LC/LM keine Tinte raus.
    Es entsteht ein Unterdruck sodass die Spritze sogar wieder rein gezogen wird ... 
    Nehme an dass das nicht normal ist, habe bei den anderen Kanälen überall ganz leicht Tinte abziehen können.

    Wie reinige ich diese Seite am besten ?
    hat das schon mal jemand gemacht ?

    Danke

    LG
    Florian



  • hab in dieser Sache noch immer nichts neues heraus gefunden ... 
    kann es sein dass die "andere" Seite der Leitung, sprich an der Pumpe, die Leitung verlegt ist ?

    hat das schon mal jemand gehabt ?

    danke für Infos

    LG
    Florian

  • OK ... zumindest dieses Problem wäre gelöst .... 

    wenn zu wenig Tinte im Tank ist kann man auch keine Luft aus der Leitung saugen ... :-)


Herzlich Willkommen!

Bitte wählen Sie eine der folgenden Optionen, um das
FineArtPrinter-Forum
aktiv zu nutzen.

In this Discussion

Getaggt