B9180 Fehlermeldung: "BETRIEB BLOCKIERT ..... ZUM"
  • Nach dem Einschalten des Druckers kommt nach der Initialisierung die Fehlermeldung "BETRIEB BLOCKIERT ..... ZUM" und "FORTFAHREN AUF OK DRÜCKEN", am Druckerdisplay. Druckt man OK, so wird neu initialisiert und der Fehler wird danach wieder angezeigt (Endlosschleife). Am PC wird jedoch im HP Solution Center kein Fehler angezeigt.
    Aufgefallen ist mir, dass der Druckerschlitten überhaupt keine Bewegung macht, obwohl er mechanisch nicht blockiert ist. Ich habe bereits einige Empfehlungen aus div. Internet-Foren versucht z.B.:
    Drucker EIN
    Alle Patronen entnehmen
    Patronenabdeckung schließen
    Drucker AUS
    Drucker EIN-Taste gedrückt halten und Netzstecker ziehen
    Bei gehaltener Drucker EIN-Taste Netzstecker wieder anstecken
    EIN-Taste loslassen
    Patronen wieder einbauen und Klappe schließen.

    Nach diesem Vorgang zeigt das Display am Drucker BEREIT an. Wird nun aber ein Druckauftrag an den Drucker gesendet oder wird er AUS und EIN geschaltet, so ist der Fehler wieder vorhanden. Ich konnte auch während der Initialisierungsphase keine abnormalen Geräusche feststellen. Auch mit einem Testprogramm von HP habe ich es versucht; es wurde am Drucker kein Fehler festgestellt - alles im grünen Bereich.

    Vielleicht kann mir jemand einen guten Rat geben.
  • Das hört sich ehrlich gesagt nicht so gut an. Ich habe noch einen HP B9180 zum verschenken (teils ausgeschlachtet) hier. Die Hauptplatine und die Antriebsmotoren sind noch vorhanden. Wenn Du Lust hast das Gerät weiter zu schlachten, kannst Du den Drucker in Selm bei Dortmund kostenlos abholen.
    Viele Grüße
  • Lautet die Meldung eventuell "Schlitten blockiert"? Wenn ja, kann der Fehler (Kein Witz!) am

    USB-Kabel liegen (zu lang). Ich habe mich damals dumm und dusselig gesucht, bis ich diesen

    Hinweis fand, Seitdem ich ein kürzeres Kabel verwende, habe ich damit keine Probleme mehr (dafür jede Menge andere)

    Gruss

    Thomas
  • H(aupt)P(roblem)....


    Ne im ernst, das mit dem USB Kabel hatte ich bei meinen Epson auch, seither bin ich ganz auf Ethernet umgestiegen


    Lg
  • Danke für die gut gemeinten Ratschläge. Aber es liegt nicht am USB-Kabel.
    1. Seit ich den Drucker besitze, habe ich immer das selbe kabel in Verwendung.
    2. Habe auch bereits ein anderes (kürzeres) verwendet.
    Kein Erfolg

    Gruß
    werwad

Herzlich Willkommen!

Bitte wählen Sie eine der folgenden Optionen, um das
FineArtPrinter-Forum
aktiv zu nutzen.

In this Discussion